36,910 Pages

Forums - Anakin Skywalker page broken?
This page is waiting to be archived by an administrator. Please do not edit the contents of this page.

Anakin Skywalker


Basically- is anyone else having problems like this (below) when they try to view the Anakin Skywalker page? I have no idea what's wrong with it- I've looked at the page's code, I've looked at the code for the transcluded pages, and I can't see the problem.

AnakinBroken.jpg

I don't know about the Wikia skin, but the Monobook appearance usually comes about due to unclosed tags, etc. Any help/feeedback as to whether you're having a problem would be greatly appreciated. Thanks, NightblazeSaber 05:03, January 9, 2012 (UTC)

  • When this happens, Let the page load. If that does not work, Edit and copy and paste the page onto something else. --Czech 05:09, January 9, 2012 (UTC)
    Yeah, I'm getting a glitch too only on this page. Here is the screenshot. :/  Zaersk  Talk  Contribs  (MOC) (Blog) 05:46, January 9, 2012 (UTC)
    What I find is that aftyer a page has reached a certain length it does that. It happened to my talkpage, Cligra's, and NBP's. So I think it is something with Wikia and not so much browsers. klagoerRollinglaughingsmiley.gifname that user 13:35, January 9, 2012 (UTC)
  • I'll have a look. I removed the big background section to see what difference length made but it made none. I've tried clearing cache and nothing has changed there. (Mine looks like Zearsk's image, but in Firefox) - CJC 17:35, January 9, 2012 (UTC)
  • I got a similar image. I find this usually happens when you have to many complicatedly nested tables, but I can't find anything wrong here. - nxt
  • @CJC: I don't think it can have anything to do with length- I checked the Obi-Wan page which is longer, and it seems fine to me. @NXT: I'm thinking tables too, because there at the top of the semantic table (which is invisible to all of you unless you've got it in your personall CSS to show), after the part where it says "Facts about Anakin Skywalker", there is "
Years1999, 2000, 2002, 2005, 2007 - 2012

", which to me seems to indicate something's wrong with a table, which would indicate the infobox, but why would it break only on this page? NightblazeSaber 22:37, January 9, 2012 (UTC)

  • I see that as well. I'm getting a problem as well, but different to both of the images above. Strange...Jag 22:53, January 9, 2012 (UTC)
  • Glitch started with this edit, if that narrows things down. ajr 23:17, January 9, 2012 (UTC)
    • No! Couldn't it have started with a - you know, shorter edit?? :D Anyway, from analyzing the source code, I have noticed a discrepancy between the number of <td's and the number of <nowiki></td's<nowiki>, and the same with tr. ~~~~
  • Community content is available under CC-BY-SA unless otherwise noted.