Brickipedia
Advertisement
Brickipedia
Forums - Logo Reversion
This page is an archive. Please do not edit the contents of this page.

No reason for archiving given.



Guys, I've temporarily reverted the new logo, because, although it was nice, it looked horrible for me on oasis in both IE and chrome. It was not rendering any of the black text, just a very faint outline.

I don't know why this happened, but it should be easily fixable. - nxt

Cleared cache? The reason it has been added as that is because SKP put some image in the background at the top a few days ago. - Remembrance-poppy.jpg - CJC 20:59, November 1, 2011 (UTC)
Yea, next time please remember to clear your cache to confirm a change rather than just reverting it :3 ajr 21:01, November 1, 2011 (UTC)
Good point, I didn't try clearing the cache, but I tried it on IE, and it was still bad, and I had not used IE befoe, so there should be no cache, (and 2, the cache shouldn't mean the logo renders funny.) - nxt
1: Clear cache more. 2: What IE version are you using? It should be fine in IE 10, maybe 9.  Ariistuujj »Talk Page« 21:15, 11/3/2011 
IE8. Meh, doesn't matter now. - nxt
  • That's not the only glitch that the new wiki layout has caused... when using IE you can't use the drop-down menus. -KoN Talk 21:03, November 1, 2011 (UTC)
    IE just sucks. This has been a long-established fact :p ajr 21:13, November 1, 2011 (UTC)
    Yet, sadly, we devs still have to live with it :( IE9 is actually quite good in terms of the features it supports. FB100Ztalkcontribs 22:06, November 1, 2011 (UTC)
    On my laptop I have Chrome, which works in harmony with Wikia, but here there is only IE. I am 'here' half the time. -KoN Talk 16:57, November 3, 2011 (UTC)

While we're on this topic, the forums are no longer accessible from the nav bar. Anyone willing to fix that? FB100Ztalkcontribs 22:10, November 1, 2011 (UTC)

  • Black text? Isn't it white? Also, if it's a problem with the new text, shouldn't it at least go back to this revision, so the "current" logo thing on the main page actually makes sense? NightblazeSaber 23:33, November 1, 2011 (UTC)

For some reason, the Wikia skin shows this logo: [1], but the wordmark page shows the new one. o_O Is it like this for anyone else?  Ariistuujj »Talk Page« 05:45, 11/2/2011 

Could I add this logo at some point? -Cligra Join the redlink war!

And this one for Monobook? (it may need some resizing) -Cligra Join the redlink war!
The oasis one shows as "CLIGRA" in capital bolded grey letters to me :p ajr 15:39, November 13, 2011 (UTC)
  • I think the proper links are:
  • I like the look of them, but the Monobook logo's way out of proportion- it should be 135x155 NightblazeSaber 22:06, November 13, 2011 (UTC)
  • I like those, though the monobook one needs work. ajr 16:00, November 19, 2011 (UTC)
  • Closed, discussion has died down. There is no required action. ajr 00:51, November 26, 2011 (UTC)
Advertisement